반응형

Oracle 사이트에서 Windows Server 2008 R2 64비트용 Client 설치 파일(10204_vista_w2k8_x64_production_client.zip)을

내려 받아서 설치를 시도 해보면 다음과 같은 오류가 발생 한다.


지원하는 OS 버전이 6.0 까지 인데 실제는 6.1 이란다. 분명히 Oracle 홈페이지상에는 Windows Server 2008 R2 라고 되어

있는데 버전이 안 맞아서 설치가 안되니 대략난감 이다.



이 때는 다음과 같이 설치관련 환경파일 2개를 수정 해 주면 된다.

1. Oracle Client Setup 폴더의 하위 폴더(client\install)에서 oraparam 파일을 열어서 Certified Versions 섹션에

버전 6.1을 추가한다.



2. Oracle Client Setup 폴더의 하위 폴더(client\stage\prereq\client)에서 refhost.xml 파일을 열어서 버전 6.1을 추가한다.


위와 같이 파일 수정 후에는 설치가 잘 이루어 진다.

+ Recent posts